[PD-dev] pow~ in Cyclone [was: Re: stripping down Pd-extended's default libs]

Roman Haefeli reduzierer at yahoo.de
Thu Feb 19 00:39:29 CET 2009

On Wed, 2009-02-18 at 15:21 +0100, IOhannes m zmoelnig wrote:
> Martin Peach wrote:
> > 
> > Well isn't it just easier to use something with a different name? If you 
> > have a backwards [pow] why not just call it [backwardspow] instead of 
> > letting users guess which [pow] is the right one?
> who would object to that?
> but which [pow~] _is_ the right one, and which one is backward?

this is so much a rhethoric question, which is practically so easy to
answer and was already answered. i absolutely don't see the point of
this question.

i think, that the question, why a new object [pack] is named pack is not
rhetoric at all and isn't answered yet. so lets go again: why is [pack]
from zexy called [pack]?


Der frühe Vogel fängt den Wurm. Hier gelangen Sie zum neuen Yahoo! Mail: http://mail.yahoo.de

More information about the Pd-dev mailing list