gem on linux

Guenter Geiger guenter.geiger at
Wed Oct 7 18:35:02 CEST 1998

Hi !

What configure does is just trying to compile a mini program with the library.
You can look into src/Gnu/config.log what happened (must be at the very end).

You could also try to link a mini progam with gltt yourself, then you will see why
the linker can´t find it. 

That is, configure currently looks in the standard paths and in the AuxLibs path for
a *compiled* gltt.

Also, I have just finished version 0.77 and it is currently being uploaded to Debian.
If that succeeds I will announce the new version publicly.

Good luck 


From:  oswald berthold[SMTP:ost at]
Sent:  Tuesday, October 06, 1998 4:08 PM
To:  Guenter Geiger
Cc:  'dlock at'; 'pd-list at'
Subject:  gem on linux

hey there
been installing PD on a gericom notebook (dubious austrian manufacturer)
and it runs really fine, but when  i try to install gem, i still get the
same ERROR (while configuring GEM with ./configure) namely while "looking
for main in gltt" it just doesnt find/recognize gltt, althoug its
installed (in /usr/local/)  and also hanging out in the AuxLibs directory
(which if specified in the configure file as the dir to look for libs) 
any hints fro that, thanks loads, osss

p.s.: all this on a "freshly installed RedHat 5.1" thingy linux

so, should i just switch to debain?? ;)


More information about the Pd-list mailing list