[PD] [announce][Gem] well, here it is....

rat at telecoma.net rat at telecoma.net
Wed Mar 6 22:33:12 CET 2002


i was able to build gem
but on load it gives me:
/usr/lib/libquicktime.so: undefined symbol: raw1394_errcode_to_errno
software/pd34p2/gem-0.87_2/Gem: can't load library

libquicktime.so is the one from heroine
libdv.h is also in place (even if configure is not able to find it)

any idea what i can do ?



On Tue, 5 Mar 2002, Ulrich Kehrer wrote:

> > ftp://iem.kug.ac.at/pd/Externals/GEM/LINUX/gem-linux-0.87_test2.tgz
> configure works now though it still doesn't find libdv.h
> i can create pix_dv but gem gives an error message when i try to start
> rendering: define DV(IEEE1394) for your OS.
> pix_movie and pix_film both work (though slow and with reduced
> colors) but i was not able to load
> any other format than mpeg's made with "motion". mov's did not
> load due to unsupported codecs, but maybe thats because these clips
> were made on another OS with RLE and SVQ1 codec (are these video codecs
> available for linux, preferably as a debian package?).
> i also tried it with an avi captured in linux with "kino" - no success.
> pix_model works great on linux now. the smoothness feature is really
> usefull!
> pix_sig2pix~ was very funny to play with but i don't know if i used it the
> right way. i just put it in the render-tree just before pix_texture.
> is there something similar to the quality message in pix_texture?
> pix_pix2sig~ always put out a high whistle on the RGB outs even though i
> heavily maniplulated the mpeg with colorGRB.
> i encountered some crashes when working with gem; several segfaults and
> few "socket receive error: connection reset by peer(104)" but maybe thats
> a bug on the user-side...
> anyway, it's great
> regards,
> ulrich
> ...the teapot works too ;)

More information about the Pd-list mailing list