[PD] installation trouble... perhaps a hardware inconvenient?

bbogart at ryerson.ca bbogart at ryerson.ca
Thu Oct 17 04:48:50 CEST 2002

I had a similar problem with a PD class I was teaching (dual 500MHz machines with win2k) they had onboard audio cards as well, not sure what manufacterer. I tried a few machines and had this very problem with the audio, in the end we had to drop the audio stuff and just do Gem. Perhaps onboard cards just have issues? 

Good luck.

----- Original Message -----
From: Jose Manuel Berenguer <jmbeal at telefonica.net>
Date: Wednesday, October 16, 2002 8:50 pm
Subject: [PD] installation trouble... perhaps a hardware inconvenient?

> Hello PD'lrs
> In the past, I've succesfully installed PD on quite a lot of 
> machines. They were running under windows 98, Me, 2000, XP. PD is 
> running even in a Mac, here at home, under MacOS X... Installation 
> of 
> PD was always been very easy, nice, without any problem, MIDI and 
> Audio worked very well. Work with it has been always great and 
> exciting.
> This academic year I'm giving a course about musical algorithms... 
> I 
> though that PD could be a good tool, because of its portability... 
> people could try examples at home, etc... But I'm having problems 
> that appear quite randomly...
> Machines are 16 Pentium IV at 1,7 GHz and 750 Mb RAM, with an 
> inbuilt 
> audio card, that appears, in system's sound control panel, to be 
> well 
> installed and running without any problem. All of them have the 
> same 
> hardware and software configuration.
> After installation of PD, some of them run PD aparently without 
> any 
> inconvenience. Other, after launching PD, when Whish appears, a 
> message is displayed at the log : "I/O stuck... closed audio". 
> When 
> opening the test Audio and MIDI patcher, there is not any activity 
> in 
> audio input... all inputs are set to 0...
> I've tryed launching PD with the -audiodev, -audiooutdev, etc.. 
> options without any success!
> The most strange thing is that this behaviour is not always 
> followed 
> by the same  machines. Sometimes, some of them are working fine 
> and 
> other do not work. After a while, the set of machines working can 
> be 
> a different one than before...
> Sometimes, when, after running succesfully for a while, I close PD 
> and restart it again, I get the same message at log! I've tryed 
> disconnecting the ethernet wires to avoid possible conflicts with 
> processes in the net. Anyway, this does not change this strange 
> behaviour...
> Sometimes, restarting the system seems to be a solution... But 
> this 
> is not very comfortable! At home, people and myself, all have PD 
> running nicely...At the University, where things should work even 
> better, we are having this rare troubleshouting. Our system 
> administrator does not have any idea about what could be happenning...
> Anybody has experienced such a things? Is there any idea on how 
> could 
> we solve this situation?
> Best whishes
> Jose Manuel
> -- 
> Jose Manuel Berenguer
> jmbeal at telefonica.net +34932857046 696538403
> jmberenguer at cccb.org  +34933064128
> http://sonoscop.cccb.org http://ocaos.cccb.org/caos
> Sonoscop/Orquesta del Caos. CCCB. Montalegre, 5. 08001 Barcelona. 
> Spain
> _______________________________________________
> PD-list mailing list
> PD-list at iem.kug.ac.at
> http://iem.kug.ac.at/cgi-bin/mailman/listinfo/pd-list

More information about the Pd-list mailing list