[PD] (no subject)

ben at ekran.org ben at ekran.org
Mon Nov 17 18:48:10 CET 2003

Opps, its:

FSAA 2|4|8

uppercase not lower case. It does not seem to have any effect on this
linux machine with a geforce4.

Last time I looked the documentation in CVS was pretty up to date, new
files for the new objects.

There is an extruded text object in CVS, I've not played with it though
(but I think there is a help file!)

Good luck.


> Hi
> Ive just installed the latest 0.888 pre 1 version of GEM from Chris
> Cleppers site.
> Where can one get a list of the updated features?
> Ive tried getting antialiasing working, using the fsaa message to
> gemwin, but was getting errors?(this was mentioned earlier on the list
> by B. Bogart). Is  this supported only on certain hardware, or at all
> on OS X ? If so, what is the syntax?
> Now that the text objects are compiled in, (and it seems aliasing is
> enabled for them, at least in the docs..?), is there a way to get the
> text to have some depth? Ive tried a variety of messages, and nothing
> seemed to work (except 'depth' in line rendering mode.., which changed
> the thickness of the lines).
> Thanks,
> -dok
> _______________________________________________
> PD-list mailing list
> PD-list at iem.at
> http://iem.at/cgi-bin/mailman/listinfo/pd-list

More information about the Pd-list mailing list