[PD] problem with zexy external: matrix~(.pd_darwin)

Koray Tahiroglu ktahirog at uiah.fi
Fri Feb 4 13:10:07 CET 2005

Hello IOhannes,
I tried to connect to ftp://iem.kug.ac.at/pd/Externals/Zexy, this ftp 
requests a username and a password, which didnt accept my pd membership 

I know matrix~ comes with zexy-lib, where can I get zexy-lib for OSX?
Have you compiled zexy-lib for OSX?
I tried [Matrix~] as well, it gives the same error.


On Feb 4, 2005, at 14:00, IOhannes m zmoelnig wrote:

> Koray Tahiroglu wrote:
>> Hello Everybody,
>> I don't know if that is the same reason but when I try to run 
>> [matrix~] external in pd it gives
>> load_object: Symbol "_matrix_tilde_setup" not found
>> error, although matrix~.pd_darwin is in extra folder.
>> anybody has a matrix~.pd_darwin compiled external for OSX that works 
>> perfectly fine?
> zexy's [matrix~] is _not_ available as matrix~.pd_darwin, but is 
> hidden inside zexy.pd_darwin (at least on linux and windoze)
> so, if you want to use that, you weill have to load the zexy-lib.
> cyclone's [matrix~] is probably [Matrix~], so you have to rename your 
> files and try to create an object with a capital M.
> mfg.ads.r
> IOhannes
M.Koray Tahiroglu
DA student/researcher
Media Lab,
University of Art and Design Helsinki, TaiK
Hameentie 135C 00560 Helsinki Finland
tel: +358 40 754 8449
fax: +358 9 75630 555

More information about the Pd-list mailing list