[PD] Can't open files. no files matched glob pattern "*"

=?X-UNKNOWN?Q?g=FCnter_geiger?= geiger at xdv.org
Fri Feb 11 18:07:49 CET 2005

This is a bug that I posted yesterday to the bug tracking system.
It only appears if you use the "Pure Documentation" browser.

I have also uploaded a Debian package that fixes the problem yesterday


On Fri, 11 Feb 2005, Ian Smith-Heisters wrote:

> Hi all,
> I've ended up with a rather wierd error running Pd 0.38-2 from Miller's
> site. Compiled it last night, it worked fine, in the morning it started
> printing this to the terminal when I try to open a file:
> no files matched glob pattern "*"
> The window it then opens is blank, does not respond to mouse events, and
> has a title like "X83CDD80". If I do a file-> new *before* I open
> anything else it works fine, until I try to open something, then even
> file->new has the same result.
> Running it compiled with --enable-debug under gdb revealed only this
> message
> invalid command name ".x83ce1e0.m.windows"
> when I closed one of the windows. The compilation was with --enable-alsa
> and --enable-jack
> I'm on debian SID with tcl/tk 8.4.9-1. I compiled exactly the same
> release on another debian SID system with same tcl/tk version last night
> and that one works fine.
> So far all I've figured might help is recompiling and rebooting. Neither
> did. I tried it without my .pdrc to see if it was an external, and it
> had no change.
> Any suggestions?
> Thanks,
> Ian
> --
> Ian Smith-Heisters
> http://www.0x09.com
> _______________________________________________
> PD-list at iem.at mailing list
> UNSUBSCRIBE and account-management -> http://iem.at/cgi-bin/mailman/listinfo/pd-list

More information about the Pd-list mailing list