[PD] nosferatu namespaces (was: zexy and Pd-0.38.4-extended-RC3.ap p)

Hans-Christoph Steiner hans at eds.org
Wed Nov 23 22:16:06 CET 2005

Yes, its a known bug fixed in RC4:



On Nov 23, 2005, at 2:55 PM, Burt wrote:

> So, I have now zeroed in on the true nature of my problem.  I have  
> experienced in the past individually compiled objects loading  
> automatically in Pd.  In fact, I tried it with RC2 without any Startup  
> flags and [z~] would load.  However, with RC3 [z~] will not load  
> unless I load the zexy library first.  Has anyone else experienced  
> this?  z~.pd_darwin is in the extras folder.  But it gives me the  
> following error output:
> load_object: Symbol "_z~z0x7e_setup" not found
> load_object: Symbol "_setup_" not found
>  z~
> ... couldn't create
> I tried loading some non-zexy externals that were in extras like  
> [sprinkler] and they worked.  Zexy's [time] does load.  Various  
> objects seem hit or miss whether they actually load or not.
> Samuel Burt
> Date: Wed, 23 Nov 2005 12:31:03 -0500
> From: Hans-Christoph Steiner <hans at eds.org>
> Subject: Re: [PD] nosferatu namespaces (was: zexy and
> 	Pd-0.38.4-extended-RC3.ap p)
> To: "Burt" <brialey at juno.com>
> Cc: pd-list at iem.at, zmoelnig at iem.at
> Message-ID: <d0cd54085b72eba5dbf66701a67cc68a at eds.org>
> Content-Type: text/plain; charset=US-ASCII; delsp=yes; format=flowed


"Looking at things from a more basic level, you can come up with a more  
direct solution... It may sound small in theory, but it in practice, it  
can change entire economies."
                                        - Amy Smith

More information about the Pd-list mailing list