[PD] Patch Crashed Durring Development and Will Not Reopen

padawan12 padawan12 at obiwannabe.co.uk
Mon Mar 12 07:07:24 CET 2007

First thing I tried with it. In fact it dies even with -nogui
Some kind of restore problem I think. So I removed all the restore
commands and now it opens. Well, I say it opens, I think there may
be some usability issues (its borked bigtime). 

How can we use the debug output to more precisely target the bad
restore that seems to be the error?

btw Mark, I'd love to see a video of what the AK is like with
some visuals. Did you manage to hit anything with it yet?


On Sun, 11 Mar 2007 17:13:47 +0100
Georg Holzmann <grhPD at gmx.at> wrote:

> Hallo!
> > Now when i try to open the patch PD just crashes
> > immediately. This has never happened to me before so
> > im not exactly sure what to do!
> try to open your patch with:
> pd -noloadbang
> then you can look through the patch and try out where's the problem ...
> > Ive attached the patch if someone would be kind enough
> > to take a look for me! Ive worked on it quit a bit but
> > be wary it is only about 1/4th done and i am usually
> > very nervous about sharing my work before completion!
> well, pd patches are never complete .. ;)
> LG
> Georg
> _______________________________________________
> PD-list at iem.at mailing list
> UNSUBSCRIBE and account-management -> http://lists.puredata.info/listinfo/pd-list

More information about the Pd-list mailing list