[PD] netpd broken?

Max Neupert abonnements at revolwear.com
Fri May 30 08:51:58 CEST 2008

Am 2008-05-29 um 19:58 schrieb Enrique Erne:

> Max Neupert wrote:
>> servus roman, list,
>> i wanted to demonstrate netpd today here in melbourne and failed.
>> on a intel mac os x 10.5:
>> with a fresh pd-extended 0.4xx and downloaded netpd.zip i can open  
>> _chat.pd. then when i click on creator additionally a blank patch  
>> pops up called "pd cr.singletons" the console spills out:
>>  netclient
>> ... couldn't create
>> error: inlet: expected '' but got 'connect'
>> ... you might be able to track this down from the Find menu.
>> error: pd-cr.singletons: no such object
> hi max
> which exact version have u tried?
> have u removed the ~Library/Preferences/org.puredata.pd.plist  
> before you run the newest pd-extended?
> this versions have been working more or less:
> on intel osx 10.5
> Pd-0.40.3-extended-20080222
> Pd-0.40.3-extended-20080504
> Pd-0.40.3-extended-20080516
> Pd-extended (20080523)
> some problem with <~ and a new one with matrix
> (only working as iemmatrix/matrix).
> now i tried pd-netpd-osx.tar.gz from http://netpd.org/download
> and it worked surprisingly well. <~, matrix, t3_del all creates fine..
> i suggest to try this one too.

hi eni,

the exact version i have here is 0.40.3-extended-20080528 on 10.4  
osx. the netpd is the current one.
i can open netpd, log in, chat... but as soon as i open creator i get
error: pd-cr.singletons: no such object
and a empty windows pops up: pd cr.singletons (no dash)
netloading a netpd patch doens't work


More information about the Pd-list mailing list