[PD] dual boot debian-sid/puredyne install Pd (was) "oops: ALSA cards not reported in order?"

Julian Brooks jbeezez at gmail.com
Thu Jun 21 12:28:24 CEST 2012

try reinstalling the package.

Tried - same.  Aptitude complained that it can't reinstall because puredata
is not installed.  So then installed.  dpkg grep search has this for
/usr/bin (not sure why that comes up)
/usr/bin/puredata (is not there)
/usr/share/puredata (exists)
/usr/lib/puredata (folder exists but only contains 'doc, extra, po, tcl'
/usr/lib/puredata/bin/pd & pd-watchdog (is not there)

'from which versions of pd did you upgrade? (it might be an upgrading
Unfortunately having tried so many options I can't be totally precise.  I
tried apt-get via git and attempted to build from source.  Also the latest
nightly builds of pd-extended, plus the debian repository version.  THis
was a fresh install but as I said it still has the puredyne install on a
separate partition with Pd.  I'm somewhat loath to remove it if I'm then
going to have no working version of Pd.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.puredata.info/pipermail/pd-list/attachments/20120621/e6d5589d/attachment.htm>

More information about the Pd-list mailing list