[PD] no midi in ubuntu

Jaime via Pd-list pd-list at lists.iem.at
Mon Jun 2 22:06:47 CEST 2014

I think I am not being clear. In previous versions aconnect wasn't a step I had to do at all. I only needed to start pd with the -alsamidi flag. 

In the current version, I need to do aconnect separately...


Sent from my iPhone

> On Jun 2, 2014, at 11:12 AM, IOhannes m zmölnig via Pd-list <pd-list at lists.iem.at> wrote:
>> On 06/02/2014 05:02 PM, jaime via Pd-list wrote:
>> hello everyone,
>> After some research I have found that I can connect a controller through
>> aconnect when pd is already running. This was not the case a couple
>> versions ago (of everything, pd, alsa, and OS; I am in a different
>> computer so I can't tell what those versions are exactly).
> unlikely.
> this should have *always* worked when using Pd's alsamidi backend (and
> never worked with the (default) OSS-midi).
>> Is there any way that one can make these connections through Pd directly?
> [aconnect]?
> i haven't tested it in years, but i see no reason why it shouldn't work
> any longer...
> fmgasdr
> IOhannes
> https://svn.code.sf.net/p/pure-data/svn/trunk/externals/iem/aconnect
> _______________________________________________
> Pd-list at lists.iem.at mailing list
> UNSUBSCRIBE and account-management -> http://lists.puredata.info/listinfo/pd-list

More information about the Pd-list mailing list