[PD] Trouble Re-Installing Gem

Greg Zifcak greg at gzifcak.net
Wed Oct 11 18:39:10 CEST 2017

Hi all,
New to the list and new to Pd, aside from various quick experiments over the years. 

A few days ago I installed the 32 bit version of Pd 0.47-1 on my Macbook Pro running 10.11.6. I downloaded Gem 0.93.3 and put it in the same folder as my Pd app. I then learned that I could download and install it from the help menu, which I did, and it worked. I was able to run example patches and build simple patches of my own using the Gem objects. 

Earlier today I did something that caused Pd to hang, so I force quit it. Next time I opened it, it gave me "couldn't create" messages for some Gem objects but not all. After this I tried deleting and re-installing Pd and Gem several times, using both 0.48 and 0.47 versions, with the result being that all or some of the Gem objects won't work. I did notice that newer Pd installations was try to find a folder I created during an earlier installation, which makes me think I'm not successfully deleting everything. However, I can't find any obvious Pd folders on my drive when I search.

Thanks for any tips,

More information about the Pd-list mailing list