[PD] Gem: can't load library

Samuel Burt composer.samuel.burt at gmail.com
Mon Dec 11 23:06:22 CET 2017

Dear list,

I'm running Pd 0.48.0 on Windows 10 Pro (v1709, OS 16299.98), and I can't
get Gem to load. I've spend most of the day on this. I've verified that
zexy and cyclone load.

I'm using deken to download Gem 0.93.3 to ~/AppData/Roaming/Pd/.
I've also tried manual installing Gem.
I've tried it in the Pd/extras folder, too, and I've tried it in

I've let deken add paths for these directories automatically and I've tried
to create my own paths.

I've attempted to load Gem with [declare -lib Gem], [declare -stdlib Gem],
and combinations that included file paths.

I'm stumped. Has anyone else run into problems with loading Gem in Pd

The pd-vanilla page and installer don't say whether it is 32- or 64-bit,
but I'm assuming Pd-vanilla on Windows is still 32-bit so that shouldn't be
a problem. Right?

Thanks if you know something that can help me.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.puredata.info/pipermail/pd-list/attachments/20171211/72446906/attachment-0001.html>

More information about the Pd-list mailing list