[PD] Gem: can't load library

Lucas Cordiviola lucarda27 at hotmail.com
Mon Dec 11 23:32:37 CET 2017

Try downloading "msvcr71.dll" and put in the same dir as "gem.dll"

Read https://lists.puredata.info/pipermail/pd-list/2016-08/115851.html

Mensaje telepatico asistido por maquinas.

On 12/11/2017 7:06 PM, Samuel Burt wrote:
Dear list,

I'm running Pd 0.48.0 on Windows 10 Pro (v1709, OS 16299.98), and I can't get Gem to load. I've spend most of the day on this. I've verified that zexy and cyclone load.

I'm using deken to download Gem 0.93.3 to ~/AppData/Roaming/Pd/.
I've also tried manual installing Gem.
I've tried it in the Pd/extras folder, too, and I've tried it in ~/Documents/Pd/externals/.

I've let deken add paths for these directories automatically and I've tried to create my own paths.

I've attempted to load Gem with [declare -lib Gem], [declare -stdlib Gem], and combinations that included file paths.

I'm stumped. Has anyone else run into problems with loading Gem in Pd recently?

The pd-vanilla page and installer don't say whether it is 32- or 64-bit, but I'm assuming Pd-vanilla on Windows is still 32-bit so that shouldn't be a problem. Right?

Thanks if you know something that can help me.


Pd-list at lists.iem.at<mailto:Pd-list at lists.iem.at> mailing list
UNSUBSCRIBE and account-management -> https://lists.puredata.info/listinfo/pd-list

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.puredata.info/pipermail/pd-list/attachments/20171211/737a100d/attachment.html>

More information about the Pd-list mailing list