[PD] pidip problem "configure error: screen captures requires Imagemagick library"

Nicholas Ward nicholas.ward at cs.tcd.ie
Sat May 6 02:20:33 CEST 2006

Im trying to compile pidip but on the ./configure Im getting

checking for XWindowByProperty in -lmagick . . .no
configure error: screen captures requires Imagemagick library!!

This is on debian (kanotix distribution)

I found a reference in the list archive but Im afraid its doubledutch 
to me as i have according to package manager imagemagick 7: 

Any pointers on how to proceed would be really appreciated

my configure looks like this if that matters.

./configure --with-pd=/home/nicky/pd39/pd-0.39.2 

PD and PDP were installed using apt-get install.

holy moly this linux is a steep learning curve :)


More information about the Pd-list mailing list