[PD] PDa on HP IPAQ 5550

CK chris at lo-res.org
Mon Mar 14 17:56:21 CET 2005

hi derek,

I read:

> 1) The "PDa development environment" you mention on the PDa site, which 
> you run on your desk/laptop to make PDa patches... when is that available?

I use remote X11 forwarding that works fine

> 2) What about externals? I'm particularly interested in your [shell] 
> object, and also in using OSC on the IPAQ.

dunno about shell osc should work now, but only server IIRC
> 3) Is it normal that the GUI is messed up? In my case, "messed up" means 
> that number boxes do not display anything, and when I create a new 
> object, the name of that object gets typed in the upper-left corner of 
> the screen and never appears within the graphical bounds of the object. 
> Add more objects and the names just pile on top of each other.

it's normal on familiar 0.8.1 with the 5550 (I have the same issue here)
try an old tcl/tk from familiar instead of guenter's that might help.
(it worked for me with the previous version of pda before I tried the 
new one with guenter's tcl/tk)
did you get alsa audio working with line in/out on the 5550 ? 
last time I checked it would only output to the speaker.

good luck,


chris at lo-res.org	Postmodernism is german romanticism with better
http://pilot.fm/	special effects. (Jeff Keuss / via ctheory.com)

More information about the Pd-list mailing list