[PD] pdp_ieee1394: grabber,initialization failed

IOhannes m zmoelnig zmoelnig at iem.at
Wed Apr 13 15:42:56 CEST 2005

ydegoyon at free.fr wrote:
> now, all the code for gem2pdp is broken for linux users,
actually it is not.
after having had problems with both gem2pdp & pdp2gem (for a very long 
time: when i first tried the bridge some months (was it years?) ago it 
was very crashy.
when i tried it out yesterday, it instantly crashed (either on loading 
or on creating an object)

when i tried it out to today it crashed too, until i deleted my 
.pdrc-file (nothing special in there: "-rt -lib Gem -open 
/tmp/nonexistantfile.pd") and now it works like a charm...

i do not think it is correct to accuse jamie of fukcing up the code.

> if some smart guy give you the access to cvs, ok,
> then cvs will be a dead shit to me...

i guess you are referring to me ? actually this is the very reason why i 
first asked you whether it would be ok if i add jamie to the 
gem2pdp-developpers. may i remember you, that your answer was positive ?

all the best


More information about the Pd-list mailing list