[PD] [GEM] pix_video error on Athlon64

Drew Browning drew at uic.edu
Sat Nov 5 21:23:05 CET 2005

Thanks. I tried your suggestions but still get the same error. Any other ideas?

At 12:58 PM 11/5/2005, you wrote:

>On Sat, Nov 05, 2005 at 12:37:10PM -0600, Drew Browning wrote:
> > Hi,
> >
> > I've just installed PD/GEM on an AMD Athlon 64 machine (WinXP) and I'm
> > getting the following error when trying to use pix_video:
> >     error: pix_video: could not initialise COM.
>go to start menu, select run, and enter: services.msc
>youll now see a list of hundreds of services. you can disable almost all 
>of them except audio and DNS client, and regain significant amounts of 
>RAM, but for now, make sure COM/COM+/DCOM/WMI/WMI+ (about a half dozen 
>services total) are set to 'Automatic' and are running. you can right 
>click on them and start them if not.. then try PD again, if its still 
>giving you the error, go back to start->run and run dxdiag, and make sure 
>everything from directShow is enabled, including hardware acceleration. if 
>it isnt, you can proably update directX from microsoft's website somewhere..
> > I'm using
> >     Pd version 0.39 TEST 4
> >     GEM: ver: 0.90
> > The error occurs with earlier versions of PD and GEM too. I've tried both
> > USB web cam and DV cam but both give the same error.
> > It works fine on a Pentium 4. Is this an AMD problem?
>no, it has to do with windows suckage

More information about the Pd-list mailing list