[PD] Wiimote external not working any more ...

Roman Haefeli reduzent at gmail.com
Thu Jan 22 10:46:17 CET 2015

On Wed, 2015-01-21 at 23:20 +0100, Niklas Reppel wrote:
> Hi everybody,
> it has been a long time since i've been toying around with my wiimote, 
> but i remember that it was'n hard to make it run.
> Now, i tried to make it functional again (on an Arch Linux system). 
> Wmgui, hcitool sca, everything works fine!
> BUT, the wiimote external doesn't (i downloaded version 0.3.2 from 
> puredata.info). It compiles fine, but discovery
> doesn't work (again, no problem with wmgui!).

I think discovery never worked for me.

>  Ok, i can connect with 
> explicit address. But still, only button data is
> processed, i can't see any acceleration data or IR data ... (i can see 
> it in wmgui).
> A year ago or so, everything worked quite well ...
> Any hints ?

You have to enable reporting of certain sensors. Try sending a message
'report acceleration 1' and 'report ir 1' to [wiimote].


More information about the Pd-list mailing list