[PD] (PdParty) not detecting .pdz files under latest iOS

enrike altern2 at gmail.com
Mon Dec 16 09:10:20 CET 2019


We experienced some problems with PdParty not recognising the .pdz files 
under latest iOS. We installed PdParty, sent the .pdz via whatsapp or 
downloaded it from a link. Then we tried to open it but PdParty was not 
in the list of applications available to open the .pdz.

This happened with two phones, both running the latest iOS. Another guy 
with an older iphone did not experience this issue. In one case 
reinstalling PdDroid several times solved the issue but I am not 100% 
sure, the situation was a bit chaotic as this happened just one hour 
before a concert with seven musicians involved in the middle of a bigger 
festival and everyone was stressed and in a hurry so I could not test it 

We already used the same patch months ago and there was no problem. The 
same patch was totally fine under android, we actually solved the 
problem by replacing the faulty iphone with an android phone.

Sorry not to be more precise, I dont have iphones around to test it 
properly. If someone could test it would be good to know if this is a 
global iOS problem or something we did wrong.



More information about the Pd-list mailing list